指定eclipse的JDK版本

MrLee2019-11-22 1481

很久不用eclipse,今天用的时候突然发现启动不了。默认使用的JDK路径是C:\Program Files (x86)\Common Files\Oracle\Java\javapath\javaw.exe,然而不行。度娘一下,发现修改eclipse.ini,修改vm参数,结果也不行。后来想起做android开发里面的monitor解决方案,直接把JDK目录下的jre复制到eclipse目录下,然后就成功运行了。当然这个JDK版本必须是和eclipse是相同32位或64位。


本文链接:https://www.it72.com/12585.htm

推荐阅读
最新回复 (2)
返回